It is currently 19 Feb 2018, 12:16

GIMP/GL QuestionsCan't reset default colors on start (Showcase | Slideshow)

GIMP or GIMP LEARN forum related Questions
User avatar
RJKD

Tutorial Creator
View: Showcase | Slideshow
Topic Posts: 14/31
Posts: 1351
Joined: 03 Oct 2016, 13:01
Cash on hand: 10,313.98 GLP
Bank: 0.00 GLP
Gender: Guy
Location: Sheffield UK
Operating System: Windows
GIMP Version: 2.8.20
x 1488
x 209
Contact:
Great Britain

Can't reset default colors on start

Post#1 by RJKD » 22 Jun 2017, 10:53


Every time i start my Gimp it opens with white - background color and brown - foreground color. I read on Gimp Chat that someone else had this problem and they resolved it by Preferences > tool options > reset tool options to default value. I've done this several times to no avail.
Can anyone please suggest a way to fix this?
It's not such a big deal, however I'm now curious as to the answer.
Thankyou in advance.
0 x




Registered members enjoy ads-free content
No avatar
rich2005
GIMP Guru
View: Showcase | Slideshow
Topic Posts: 8/31
Posts: 52
Joined: 15 Oct 2016, 19:47
Cash on hand: 542.37 GLP
x 11
Great Britain

Post#2 by rich2005 » 22 Jun 2017, 13:11


Strange, that should have worked.

What you can try is, set the FG / BG the way you want ( and any other tools, while you are there )

Click on 'Save tool Options Now' (if Save tool options on exit is unticked Gimp will start as set up each time.)

Image
0 x




User avatar
RJKD

Tutorial Creator
View: Showcase | Slideshow
Topic Posts: 14/31
Posts: 1351
Joined: 03 Oct 2016, 13:01
Cash on hand: 10,313.98 GLP
Bank: 0.00 GLP
Gender: Guy
Location: Sheffield UK
Operating System: Windows
GIMP Version: 2.8.20
x 1488
x 209
Contact:
Great Britain

Post#3 by RJKD » 22 Jun 2017, 14:31


Thankyou for you reply rich2005,tried that a few times to no avail, snookered on this one?
0 x




No avatar
rich2005
GIMP Guru
View: Showcase | Slideshow
Topic Posts: 8/31
Posts: 52
Joined: 15 Oct 2016, 19:47
Cash on hand: 542.37 GLP
x 11
Great Britain

Post#4 by rich2005 » 22 Jun 2017, 16:09


Desperation measures called for ;)

go into your Gimp profile and delete the file contextrc, that is the equivalent of reseting the tool options.

Image

Have you considered getting Gimp set up the way you want it, then maybe saving the Gimp profile to a memory stick, that way easily restored in case of emergencies.
0 x




User avatar
RJKD

Tutorial Creator
View: Showcase | Slideshow
Topic Posts: 14/31
Posts: 1351
Joined: 03 Oct 2016, 13:01
Cash on hand: 10,313.98 GLP
Bank: 0.00 GLP
Gender: Guy
Location: Sheffield UK
Operating System: Windows
GIMP Version: 2.8.20
x 1488
x 209
Contact:
Great Britain

Post#5 by RJKD » 22 Jun 2017, 18:56


Thankyou for the guidance, I will use a memory stick. I did delete as you recommended, re-started, (black still brown, so changed back to black), saved tool options. Re-started Gimp and black still brown. In fact, I tried a few times to no avail. Oh well, never mind, I'm sure a solution will emerge.
0 x




User avatar
Wallace
Forum Member
View: Showcase | Slideshow
Topic Posts: 1/31
Posts: 203
Joined: 11 Oct 2016, 21:24
Cash on hand: 132.38 GLP
Bank: 1,409.62 GLP
Gender: Guy
Location: Arizona USA
Website: http://gimpchat.com
Operating System: Windows
GIMP Version: 2.8.18
My YouTube Channel
My deviantart Account
x 3
x 35
Contact:
Gimp Nation

Post#6 by Wallace » 25 Jun 2017, 03:04


RJKD wrote:
22 Jun 2017, 18:56
Thankyou for the guidance, I will use a memory stick. I did delete as you recommended, re-started, (black still brown, so changed back to black), saved tool options. Re-started Gimp and black still brown. In fact, I tried a few times to no avail. Oh well, never mind, I'm sure a solution will emerge.
As last-ditch effort, you could create a new User Profile.
To see if this does the trick.
Doing this will basically create a fresh User Profile.
With everything that comes with a new, just installed Gimp.
It will create a clean User Profile, void of any user added resources.

If this doesn't work,
you can delete the newly created profile and revert back to using the old one.

If this does work,
you'll need to find out what it is within the old profile, that's actually causing the issue.

Do you know how to do this,
without losing your old User Profile?
0 x




User avatar
Conbagui
Tutorial Creator
View: Showcase | Slideshow
Topic Posts: 1/31
Posts: 736
Joined: 03 Nov 2016, 12:56
Cash on hand: 30,034.15 GLP
Gender: Guy
Location: Allentown, PA
Website: http://gimpnexux.blogspot.com/
Operating System: Windows
GIMP Version: 2.8.22
x 483
x 264
Puerto Rico

Post#7 by Conbagui » 25 Jun 2017, 03:46


There was a time that me and my wife were going through the city and we stop for gas {Petro). It was not self-service, so we had to stay in our car and a man from this gas station was pouring the gas in our car. He started cleaning the windshield and I noticed a stain on the windshield, so from the inside of the car I pointed to the man the stain. He went to it and he finished. I told him and I again pointed out that the stain was still there. The man went to clean the windshield again as I pointed to it, but he could not clean it off and he obviously was getting mad :x . All of the sudden my wife looked at me, took my glasses off and cleaned my glasses and... what do you know, the stain was gone... :hammer_head:
Check for the stain on your glasses :lol: :lol:
0 x



Image

Post Reply

Last 20 Members Who Visited This Topic

User avatar Wallace (13), User avatar Pat625 (18), User avatar Issabella (5), User avatar RJKD (47), User avatar Steve Reid (13), User avatar tim (13), rich2005 (21), User avatar animicule (19), User avatar gnerd (2), User avatar Conbagui (4), User avatar oldmangrumpy (1)

  • Similar Topics
    Replies
    Views
    Last post
• Featuring Members' Works (Image Attachments Only) •
1: tim
2: Issabella
3: oldmangrumpy
4: gnerd
5: Conbagui
6: gnerd
7: RJKD

Who is online

Users browsing this forum: No registered users and 1 guest